Answered

Problem with comments: Comments neither show up on Track View nor on Waveform display

  • 25 February 2018
  • 3 replies
  • 206 views

I have the same behaviour now with two tracks.
I see that the tracks have comments by the counter but the comments don't show up, neither in the wave form display nor in the comments section of the track.
About the tracks:
1. The tracks were both started with in "private" mode, with comments deactivated
2. The tracks have received multiple updates of the song in private mode
3. Then later I have set the tracks public with comments enabled
4. I see comments coming, a.) by the notification bell and b.) by the comment count
5. Again one or two updates of the song
---
It's very dissatisfying to see comments coming in, but they are blatantly "ignored to be displayed" by soundcloud.
The most annoying about the situation is, that I cannot reply appropriately to people commenting...

BTW: Just to be precise - I have BOUGHT a SC abo only for the reason of being able to update songs AND NOT losing comments. What I got is now - I can update songs and not get any comments. Please fix

Please fix, or give instructions how I can repair myself
icon

Best answer by Mathis 5 March 2018, 14:54

Hi there,

This might merely be a matter of adjusting your settings - when you go and edit your track, choose the "Berechtigungen" tab and tick the box that says "Kommentare anzeigen", then save you changes. Does this help?
View original

3 replies

I don't know how this works here, but I haven't found a channel to file an official request - but obviously there's no official help for paying customers. That really sucks big deal.
Userlevel 7
Badge +3
Hi there,

This might merely be a matter of adjusting your settings - when you go and edit your track, choose the "Berechtigungen" tab and tick the box that says "Kommentare anzeigen", then save you changes. Does this help?
Hi there,

This might merely be a matter of adjusting your settings - when you go and edit your track, choose the "Berechtigungen" tab and tick the box that says "Kommentare anzeigen", then save you changes. Does this help?

Thanks, Mathis.
That did the trick. I never saw that button before and never needed to "activate" comments before. How's that...
And by the way - please excuse my wording in my OP, that was not nice.

Reply