Question

Accidental Language Change


I accidentally changed my language to spanish. I don't understand spanish, so i don't know where the location to change it back to english is.

12 replies

Userlevel 6
Hi there,

Thanks for visiting the help forums :)

OK, I don't speak spanish either so this is an attempt to help utilising a bit of lateral thinking & a big dose of google's English to Spanish translations!

Assuming you are able to access soundcloud via your web browser, got the the drop down menu in the top right of the screen (the three little dots in a line), you will be after settings (ajustes), once there you will need to click on the content tab (contenido) and there you should see a drop down box for language (idioma) which will probably be easy to spot as it will be populated with the word "Español", from there it should just be a case of selecting "English" from the drop down list and then pressing the "save changes" (guardar Cambios). Again, please bear in mind I'm not a Spanish speaker & I've taken literal translations from google, however, its mostly single words so it should be pretty close to the mark if its not 100% accurate.

I hope this helps :)

Regards

DJ R.I.P
Userlevel 7
Badge +3
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.



Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis
Userlevel 6
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

aarrrgggh! so all my google translations were in the wrong direction, bugger! haha! cheers Mathis, at least i had a stab, or puñalada as they say in España, at it 😉
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Hi, I've done the same, but it's still only giving me the option to click portugease , no option to change back to english.
Userlevel 6
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Hi Joe,

Thanks for visiting the help forums :)

Any chance you might be able to provide a screenshot of what you are seeing at your end at all? And, at the risk of asking an obvious/silly question, have you tried clicking that Portuguese option again to see if English (US) option is then made available?

Regards

DJ R.I.P
Userlevel 6
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Hi (again!)

OK, I've just noticed another forum user having the same issue, the their page seeming to refuse to go back to English & stay in Portuguese..I have raised a query direct to Mathis & Gina, the main Soundcloud forum guys, to get their input on this.

Many thanks

DJ R.I.P
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

hello , i am having the same problem since 10 minutes, i don't know why i clicked in " portugues (Brasil) " but i did it, and now there is no link below to back in english, the only link there is the same "portugues (Brasil) " HELP!!!!!
Userlevel 6
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Hi (yet again!)

Joe, one of the other forum users seems to have come to the rescue on this, please try this link to get you back to the english version:

https://soundcloud.com/stream?locale=en_US

Elbala I know you've already seen this fix, so apologies you will be seeing this again.
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

i found this link in another forum it fixed the problem for me:

https://soundcloud.com/stream?locale=en_US
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Had the same issue and the link fixed it, Thanks!!
Userlevel 7
Badge +2
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

Yay! Thanks for letting us know 🙂
Hey hey,

Sorry about the confusion. Here's a wild guess - you landed on our Portuguese page, not the Spanish page (there currently is no Spanish page).

You can change that by scrolling down on your Stream page. On the right hand side, you'll find "English (US)" as a link. Clicking it will revert your page back to English.

Providing the site in Portuguese is our most recent and first step to make the service available to a larger audience.

Tudo bem? Tudo bom! :-)

Cheers
Mathis

This definitely helped, thank you. 🙂

Reply