Question

Denon heos connection problems


i cant connect to my Denon heos anymore, the problem has been around for 2 weeks now. what are the staus for it to be solved

11 replies

I am having the exact same problem for the same amount of time. I've tried restoring factory settings, changing my SC password and nothing is working! It's so frustrating!
i talked with my retailer, and they said that soundcloud have some data issues, i have tried to get in contact, but without luck, guess we´ll just have to wait and see
I can't use SoundCloud on Heos either. Every time I log in through Facebook OAuth, I see the SoundCloud interface for heos but when I click anything I get an error that I am not connected to SoundCloud in this device.
yes, I have the same problem. I connect with soundcloud but it's not really connect
Hello all,

I also have this problem. I cannot connect the Heos app to my soundcloud account. The login pages just goes white - nothing happens. I have tried all solutions (uninstalling/installing Heos app, reset the Heos remote in the app, changing my SoundCloud password, trying to login with a friends account, etc.). Nothing works. Could we please get an official comment from Soundcloud on this issue? How do we resolve it, and if we the users cannot solve this, when will Soundcloud solve it?
I am having the same issue. I have tried everything. If anyone figures out the solution let me know!
Same here. Can't connect to my heos 1 anymore.
The same problem here.
I think it has something with CloudBleed (CloudFlare) http://thehackernews.com/2017/02/cloudflare-vulnerability.html
But I've also tried everything and it really doesn't work. It is really hereditary.
same issue here.
i connect via facebook, or via the native soundcloud username/passwd: no luck
when looking for trending music i see small popup telling me i am not connected...

anyone with steps to solve?
As of sunday 2nd of April I'm able to connect again. So for me the problem seems fixed. Didn't do a thing to fix it, it just started working again for some reason.
Userlevel 3
Hey there,

This is an issue that should be resolved now. Please let us know if you are still seeing more of these issues!

Thanks,
Sridhar

Reply