Question

Nothings playing for the last day?!


Userlevel 5
Im just getting this cannot be played please come back later?!


then its going through all my tracks on my profile!


can you please sort this out as its very annoying, im a pro subscriber, thanks

12 replies

Userlevel 5
Hello can a soundcloud advisor help please?! posted this 3hrs ago & i still cant play anything! not good when you a pro account holder!
Userlevel 3
Hi DjPinkie

If I were you, the first thing I would do is log out of soundcloud, clear your browsers Cache and Cookies, restart your browser, and log back in. Let me know if this works!

Andrew
Userlevel 5
Hi mate,im on a new computer so the browser caches not big at all,was working ok a few days ago but on my pc it wont play,just keeps trying to play all without playing them,but worked on my android last night! ive seen someone else on here with the same issue!
Userlevel 3
I would just try it anyway, even if the cache isn't real big, it could be just a hiccup, or a cookie not acting right. Also, if you are a pro member, make sure your payments are up to date.

Andrew M
Userlevel 5
All i get is this track cannot be played right now,please come back later!
Userlevel 3
I understand how this can be frustrating, I'm going to do my best to help solve it.

Even if that is all it says, it could still be a fault in your browsers Cache or cookies. If clearing it out doesn't work, I'll have to do some digging around to find another possible solution. Let me know what happens and if it works! 🙂

Andrew
Userlevel 3
Hey quick update!

I found something that might be useful to you. Give it a quick read 🙂

https://soundcloudcommunity.com/soundcloud-on-your-computer-230066/first-step-in-solving-issues-on-your-web-based-profile-6346296
Userlevel 5
Thanks andrew,cleared cache and browser and still the same,will check that other link out thanks
Userlevel 5
Also disabled adblock on soundcloud and still the same issue!
Userlevel 3
Hmm... I'm gonna have to do some homework for you then. I'll see what I can come up with. For now, however, try using a different web browser to see if that works. If it doesn't, then it's something deeper. If I can come up with something else, I'll reply to this thread to let you know!

Andrew
Userlevel 7
Badge +3
Hey DjPinkie,

Odd! Does this issue still persist? Your account settings look fine, and we haven't had an outage recently that would've caused this. If this requires further investigation, can you tell the Community what operating system and browser you're using? Any other third party extensions that might be in the way? Have you tried disabling Adblock entirely and restarted your browser just to be 100% sure this isn't the culprit?

Also, have you tested an alternate browser?

If none of these things seem to help, try restarting your computer and also your router. I know this sounds odd and far fetched, but a fresh start of your network can sometimes be helpful with these kind of issues.

Cheers
Mathis
Userlevel 5
Ahh was using firefox & have just tried with chrome and they worked! so god knows whats going on with firefox and them not playing! thing is i like using firefox really but will have to make do for now until it works with firefox!

Reply