Question

error uploading image

  • 10 January 2015
  • 4 replies
  • 327 views

i can't upload an image even it's less than 2 MP

4 replies

Same here, image upload has been broken for days.
Changing my profile picture took several attempts a few days ago, right now I cannot upload an image for a new track AT ALL. Tried with IE11 as well as Chrome 39.

It displays correctly on the client side, but after a while I get that message. Refreshing the page shows that nothing was uploaded at all.
Userlevel 7
Badge +3
Hi guys,

Hmm - we've seen some degraded service on the site recently, maybe this is connected. However, pdinklag, you mentioned a message - could you make a screenshot of that error message for context please? Also, are you trying to change the image straight from your public profile page, or are you going through your settings page?

This'll help isolating the issue further.

Cheers,
Mathis
It seems a lot better today, so probably it was indeed connected.
I actually tried both the settings page and the in-line "Change image" buttons. I believe the message only popped up for the latter case.

I cannot take a screenshot right now because luckily, it doesn't happen at the moment. It was a little light yellow popup box in the top right corner of the site containing that message ("Error uploading image"). I will try and capture it if it happens again, updating a bunch of track images at the moment.
Userlevel 7
Badge +3
It seems a lot better today, so probably it was indeed connected.
I actually tried both the settings page and the in-line "Change image" buttons. I believe the message only popped up for the latter case.

I cannot take a screenshot right now because luckily, it doesn't happen at the moment. It was a little light yellow popup box in the top right corner of the site containing that message ("Error uploading image"). I will try and capture it if it happens again, updating a bunch of track images at the moment.

Hey again - thanks for following up on that. Much appreciated!

Cheers,
Mathis

Reply