Question

I uploaded a track but now when I go to the track it says "this track is being processed" and the track won't play. Any suggestions why?


I uploaded a track but now when I go to the track it says "this track is being processed" and the track won't play. Any suggestions why? Have tried deleting and uploading again but the same thing happens.

30 replies

Userlevel 7
Badge +2
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina
stuck in the processing phase as well uploaded the same track twice both in a .wav format can someone help me ?
Mine worked after trying a few times and then just leaving it for a few hours after uploading.
Hi, I'm having the same problem. I've deleted it and uploaded again, but it's now taken 6 hours and I still can't use it. Any suggestions? The track is around 11 minutes in length.
I can not post too. It's the same problem. They could fix ?
Userlevel 1
I can not post too. It's the same problem. They could fix ?
I find this happens if you press "Save" before trans-coding is complete. Wait till upload and trans-coding is complete before pressing "Save".
Same for me. Error processing track is the message I got, but then it says track is being processed on the actual track on my profile. Someone sort this out please, it's very frustrating and very annoying
I can not post too. It's the same problem. They could fix ?
I did this, but it still hasn't helped anything. No moderators are replying/bothering to reply and it's getting very annoying
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

Can you pull mine through from your systems? It's been nearly 4 hours of processing.
Userlevel 7
Badge +3
Same for me. Error processing track is the message I got, but then it says track is being processed on the actual track on my profile. Someone sort this out please, it's very frustrating and very annoying
Hey Alex,

If I remember correctly, we managed to get this issue resolved for you on a different conversation, correct? Just double checking.

Cheers
Mathis
I fixed it by playing the song on an external app (in my case, the SoundCloud iOS app); it played on the phone, and changed on the web page from gray sine wave and "This track is being processed" to playable and black sine wave; about 10 seconds later, the true volume levels showed on the web page.
Userlevel 1
I can not post too. It's the same problem. They could fix ?
Try transcoding to another format (wav, aif, acc mp3 etc.) and then upload. Only thing I can think of. You can transcode in iTunes.
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

same problem its a short upload
Same for me. Error processing track is the message I got, but then it says track is being processed on the actual track on my profile. Someone sort this out please, it's very frustrating and very annoying
Hey Mathis,

I am having the same issue. I recorded using the SC phone app (andirod) and uploaded it using that interface. I pushed it up yesterday and it's still "processing". Can you please take a look into this? I even upgraded from Free to Pro account to make sure my limit would allow the track. That didn't help either :-/

- Max
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

It's been 12 days and it's still says that it's processing. I tried to reload but the same results. What should I do?
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

yeah I need help dis shit been on for 2 hours
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

I am having this same problem. I tried re-uploading the track but it didn't work.
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

Same here! It's doing the same problem to me and I've been waiting for 2 hours to get the track "processed" and it's only a 3 minute song!!!
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

This worked for me when I had the problem a year or so ago: I fixed it by playing the song on an external app (in my case, the SoundCloud iOS app); it played on the phone, and changed on the web page from gray sine wave and "This track is being processed" to playable and black sine wave; about 10 seconds later, the true volume levels showed on the web page.
Hi Sebastian,

Thanks for writing in and apologies for the inconvenience. It looks like this track has now been processed and published to your profile. In the future, give these tips a try.

Hope that helps!

Cheers,
Gina

my track has had the same message for like SIX months! It is so annoying! Any idea how I can get it to actually play?
Hi SoundCloud - it seems I am having the same issues.

I deleted and tried to re-upload and will keep my eyes peeled but can you let me know if i'm just impatient/what the average time should be for a 5 minute track?

Thanks!
it says your upload is being processed to me too
Hello, this seems to be happening to me too, and I've tried everything. Can you please help me out...?
Same problem here. Last few times I have tried to upload it continually says processing. Maybe I should delete my account and start over?
I'm having the same issue right now, you guys can not be serious. You're such a big streaming platform yet I've had this problem constantly, what's the problem?

Reply