Question

I've got a problem with my upload time.

  • 8 December 2015
  • 4 replies
  • 125 views

I've got a problem with my upload time. I wanted to upload my new track but my uploadtime wasn't enough... so i deleted about ten of my tracks but theres still no more uploadtime?!?! Please fix this bug! I restarded my PC but its still the same.


4 replies

Userlevel 7
Badge +2
Hi Electro,

Looks like there was a bit of a delay in your time recalculating. Im showing 129/180 currently used, refresh your window and let me know if it's still showing you are over.

Thanks,
Gina
i have the same problem, only the one differents is that i never heve uploaded a single thing 😕
I have the exact same issue ! And i refreshed now multiple times.. i deleted a hour long mix with more likes than most of my tracks.. i almost purchased a pro account after i still wasnt able to upload because i need to upload a track, but it's ridiculous after i just deleted a dear old mix i do not even had a copy of anymore, apparently for nothing :\\
Please don't tell me to 'manage' my tracks if it doesn't make a difference.. i feel you guys lowered the upload limit hugely maybe ? so i deleted my mix for nothing ??

Reply