Question

image upload issue

  • 16 August 2016
  • 3 replies
  • 39 views

I am trying to upload new images for my header and tracks image but the images are displayed wrongly.
My flash player is up to date, the antivirus was disabled, cache and cookies cleaned, tried with safari, firefox and chrome and no one worked.
Images are smaller than 2Mb


3 replies

Userlevel 7
Badge +3
Hi there,

Any chance you can let us know here how it is supposed to look? If the colors are inverted, please try and see if you've created the image as a CMYK image file. If so, convert to RGB. This has proven to help with this particular issue in the past.

Otherwise, please attach an image here on the forum that shows how it is supposed to look.

Cheers
Mathis
Hi there,

Any chance you can let us know here how it is supposed to look? If the colors are inverted, please try and see if you've created the image as a CMYK image file. If so, convert to RGB. This has proven to help with this particular issue in the past.

Otherwise, please attach an image here on the forum that shows how it is supposed to look.

Cheers
Mathis

Hi Mathis,

Thanks for reply, I'm not sure about CMYK or RGB I might have to verify with the graphic designer but anyhow please find attached logo.

Userlevel 7
Badge +3
Hi there,

Any chance you can let us know here how it is supposed to look? If the colors are inverted, please try and see if you've created the image as a CMYK image file. If so, convert to RGB. This has proven to help with this particular issue in the past.

Otherwise, please attach an image here on the forum that shows how it is supposed to look.

Cheers
Mathis

Hi again,

Thanks for sending this over. Given it was not a square image, it might have gotten weirdly cropped when you tried uploading it. I rectified this and have put the logo into place for you now.

Cheers
Mathis

Reply