Question

My profile header image wont come up. any fix?


My profile header image wont come up. I'm a pro unlimited user so its available to me, but i set it and it still won't appear. Anyone have a fix? Thanks!

15 replies

Userlevel 7
Badge +3
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis

I have the same problem with the header.
No errormessages I can zoom and move the pic, (JPEG) but once i've saved it, the background is just grey.

thanks
JP
Userlevel 7
Badge +3
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis

Hi there JP,

Just following up on this one - I can see you do have a custom header in place now. That's great! What did you end up doing to get this going?
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis

Oh really? I still only see a grey area and not the pic I uploaded

Userlevel 7
Badge +3
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis

Hmm, weird! Here's what I see:



Can you try a different browser, or opening your profile from a private / incognito browser window? Also, clean your browser history (cookies & cache) to make sure your browser isn't pulling outdated information.

Hope this helps!

Cheers
Mathis
Hi there TRINITY,

Hmm, so I understand you're seeing the "Upload image" button, go for it, but the image won't change? If so, what does happen instead? Any error messages? Also, what type of image are you trying to upload? The proposed values are outlined here: http://help.soundcloud.com/customer/portal/articles/1030654-how-do-i-upload-and-manage-my-profile-he...

Hope this helps!

Cheers
Mathis

Well I guess other people seeing it is the whole idea. :)
I cleared cookies and cache tried a different browser on 3 different computers with same result, very wierd. but as I said, as long as everybody else see it I guess its ok. :)

Best
JP
This thread is labeled as being solved, but hasn't really been solved has it? I also have this problem. When viewing with Safari I don't see the Header Image. When viewing with Chrome no problem. -Can someone at Soundcloud liaise with Apple and actually figure it out?
I have the same problem, have no idea if anyone else can see it or not.

Using PC with Internet Explorer.
Same problem here, I've saved the same image to the header about 4 times. It will be retained for a while but if I return a bit later it is gone again.
I've updated profile image that stretches across profile. This is good, but earlier, square image is superimposed over left side. This obscures part of the new profile image. How do I delete the earlier version?
My header image mysteriously vanishes after some time. This could be the next hour, the next day or the next week. It is a compliant and inoffensive image. SC servers are generally not all that responsive anyway, (hell, even this page struggles to keep track of my reply and load properly) but it would be nice if sent data stuck.
I have problem with my header image on Firefox 40.0.2 (with Mac OS 10.6.8), it don't comes since this evening, no problem with Safari 5.1.10, but I prefer working on Firefox
Userlevel 7
Badge +3
I have problem with my header image on Firefox 40.0.2 (with Mac OS 10.6.8), it don't comes since this evening, no problem with Safari 5.1.10, but I prefer working on Firefox
Hi LeChatRave,

Have you tried clearing your cache & cookies, logging out & back in, and - if you have one - disable your Adblocker?
i've uploaded header image at least 20 times yet. then after few hours is gone. no error msg.
don't waste time asking sc users this & that, cleaning cache or something else. THIS IS DEFINITELY A SC BUG. please fix it, we pay for that service. thx.
Userlevel 7
Badge +3
i've uploaded header image at least 20 times yet. then after few hours is gone. no error msg.
don't waste time asking sc users this & that, cleaning cache or something else. THIS IS DEFINITELY A SC BUG. please fix it, we pay for that service. thx.

Hi there _SCAPO_,

I can see your header image perfectly fine actually. Do you still not see it? If so, please try looking at your public profile from a different browser or a new private / incognito window of your regular browser. Clear your cache, log out, then back in.

Other then that, if you're using any specific extensions, please disable these temporarily as well. Adblock, HTTPS Everywhere and other extensions can sometime get in the way and keep SoundCloud from working properly.

Hope this helps!
Cheers
Mathis

Reply