Question

My recorded track will not process. It has been 23 hours. What do I do?

  • 10 February 2015
  • 3 replies
  • 269 views

I recorded my track yesterday and it is taking forever to upload. What do I do? I have not had a problem before and I do not have it saved anywhere else.

3 replies

Userlevel 7
Badge +2
Hey there,

Thanks for writing in and sorry to hear about this. This happens when the uploaded file hasn't properly saved to our servers, causing it to be stuck in a processing state.

Can you try deleting the track and uploading it again? This time, please leave everything on the upload page blank (except for the title) and don't click 'Save' until transcoding has started. You can add more details to the track after it has fully transcoded and been saved to your profile.

Please let me know how that goes!

Cheers,
Gina
This reply was created from a merged topic originally titled MY MIX IS TAKING FOREVER TO PROCESS.

My Mix has been processing for 45 min! I feel like something i very wrong. This is the second time i have tried to upload it too
Same here. I've deleted the previous track and tried to re-upload, and not the track won't upload at all.

Reply