Question

pictures sideways

  • 5 January 2015
  • 4 replies
  • 415 views

I upload a pic for a track. On my pc, it is right-side up. In two different editing programs, it is right-side up. I upload it to SC, and at FIRST it is right-side up, but after about 4 or 5 minutes, they flip over 90 degrees clockwise. WTH?


4 replies

Userlevel 7
Badge +3
I have the same problem all the time... Really annoying. I have seen other users suffer from this too
Hi there Audio Obscura Music,

Sorry to hear this is happening to you. Have you tried what Simone recommended to see if this helps? It seems like there's a small number of users affected by this symptom - may I ask where the artwork material originates from? I.e., are you using a specific software / operating system / browser for your photo editing and upload? I'd be interested to know if there is a pattern from which we could further investigate this.

Looking forward to hearing from you.
Cheers,
Mathis

P.S.: If this continues to be an issue, please feel free to write back here and attach the artwork that you were trying to add so we can take a closer look at it :-)

Cheers
Mathis
I have the same problem all the time... Really annoying. I have seen other users suffer from this too
I found out that some picture viewers will automatically rotate a pic for you, even though the native file is turned over 90 deg. I found on another forum a recommendation for a photo editing program that shows the "actual" image rotation, and gives you the opportunity to correct it. A free one is called "Gimp." I downloaded it, and analyzed by photo that was appearing rightside up on my machine...lo and behold, it was in fact rotated 90 deg clockwise. I made the correction in Gimp, re-uploaded it to Soundcloud, and bingo! Its all good. Thanks for replying.
Userlevel 7
Badge +3
Hey hey,

Wow, ok - hadn't heard of this one before. Let's see - I've looked at your profile just now and things are looking alright from over here. If you're still seeing this flipped over by 90 degrees, I would say this is a cached version on your browser - can you try to clear your browser cache / cookies / browsing history and restart your browser, then look again? If this doesn't do the trick, to make sure it is not your browser, please try a different browser and see how it looks in there.

Hope this helps!

Cheers,
Mathis

Reply