Question

playback issues still there

  • 19 September 2016
  • 5 replies
  • 66 views

4 days ago soundcloud posted a message that there were issues on playback across all devices and plattforms. some hours later they said it's fixed. http://status.soundcloud.com/post/150446721145/playback-issues

But I uploaded a track yesterday, and it won't play! the track I uploaded this morning is fine... anyone experienced the same? or knows whats wrong?

cheers

5 replies

Userlevel 7
Badge +3
Hi there,

Sorry to hear that. Still an issue? If so, please make sure to post the track in question so other users on the forum can test.

Cheers
Mathis
hey !

I can't seem to play any music from soundcloud today on website from my laptop... ?

Keep refreshing the page it loads correctly but no music is playing (like if there was a connectivity problem but my internet is running well with other websites...

Not really sure what to do here?
Userlevel 7
Badge +3
hey !

I can't seem to play any music from soundcloud today on website from my laptop... ?

Keep refreshing the page it loads correctly but no music is playing (like if there was a connectivity problem but my internet is running well with other websites...

Not really sure what to do here?

Please see our basic troubleshooting steps.
Hi there,

Sorry to hear that. Still an issue? If so, please make sure to post the track in question so other users on the forum can test.

Cheers
Mathis

Hi Mathis,
thx for your reply. The problem was there for around 2 days and it affected my dj-mix https://soundcloud.com/schlommo/dj-schlommo-old-school-new-schoool. I kept checking it, and after around 2 days, the track/mix could be played normally.... strange... maybe it was a delay on the converting-server or something...

anyway, the problem is solved, but it looks like it appears again from time to time.

cheers
schlommo

Reply