Answered

Profile and header images not uploading - January 2019

  • 4 January 2019
  • 2 replies
  • 207 views

Userlevel 6
Badge +1
Some of my colleagues are having problems uploading images, and I've tested this myself and am getting the same results.
Updating a profile image from the profile screen just keeps uploading.
Updating a profile image from the profile edit window looks as if it has worked but there is no "Save Changes" button. Editing a bit of text creates the orange "Save Changes" button but only the test is changed, not the image.
Updating a header image keeps uploading.

There cannot be a problem with the images as I am testing ones that are working in other people's profiles.

I was able to upload images properly a month ago on this same computer but something is wrong now.
icon

Best answer by s l i g h t 5 January 2019, 21:40


I was able to upload images properly a month ago on this same computer but something is wrong now.


I tried a newer computer in the same building and it works fine with the same images. So it looks like an issue with the older browser and OS on our main computer.
View original

2 replies

Userlevel 6
Badge +1

I was able to upload images properly a month ago on this same computer but something is wrong now.


I tried a newer computer in the same building and it works fine with the same images. So it looks like an issue with the older browser and OS on our main computer.
I've been trying continuously to update all pics where I want to change them.? I'm still unable to process these actions. Please sort this out!!

Reply