Question

track is processing trying to delete it from my tracks and they won't delete HELP SOS

  • 20 September 2019
  • 2 replies
  • 89 views

I've been uploading my songs for a year this way and it worked just fine now its says track is processing and i want to upload my song for my listeners please HELP

2 replies

Same problem here... I can't delete some tracks due the system says "track is processing"

The tracks minutes is 0:00 and when I hit the trash button, the track seems to be deleted but when I came back to "tracks"the tracks still being there.

I can't upload new tracks also, due were affected by the same problem.

Please give some light to this...
I'm having the same exact issue. Tried uploading a track on my studio computer and it was stuck in processing. I was wondering if there was maybe a connection issue so I tried again on my home computer with the same result. Now I have two tracks stuck in "processing" limbo with length listed as 0:00 and I am unable to successfully delete them. If anybody discovers a solution please report back!

Reply