Question

Track stuck on "processing."


Userlevel 1
I uploaded a track, and it uploads 100%, but it's stuck on processing. I double checked to make sure the track meets all of sound clouds parameters, and it does. I tried it in various formats i.e. .wav and .mp3, same problem persists.

Any ideas?

19 replies

Same here man
Me, too. Frustrating!
Ive tried almost half of the file ids and none worked, Including, mp3, mp4, AAC, AMR and wav but none worked
Yeah me too, seems like SC got some problems at the moment.
same
SAME
Bump.
just started working again for me
I am trying to remove a track that wont playback, and one that was duplicated
It’s working now for me, too.
Userlevel 7
Badge +3
Hi everyone,

Sorry about the troubles with this. We've checked with our engineers and there was indeed a short outage last night, around the time of your reports.

Things were fixed so hopefully, all of your uploads have now properly processed.

Cheers
Mathis
I have still the same issue. Need your help.
I am currently having the same issue and have never had the issue before. I went through the same process of recording and saving file but, it is getting stuck in processing phase. Is there some kind of outage going on right now??
I've been having the same issue for about 48hrs. Doesn't matter what file type, or if I replace original file, or try a new one.

Happening right now

Happening right now

yep same thing rn

 

Thank god im not the only one thought I was trippin shit wouldn’t upload bro :joy:

Same problem. Interesting how I had to come here via a Google search to find that this is likely a known issue, rather than being able to read it on the status blog. Seems like their first step should be to keep that blog updated so people aren’t repeatedly and needlessly reuploading.

Its fixed now!

Reply