Question

Track uploads but picture (any picture) does not

  • 2 March 2017
  • 4 replies
  • 219 views

Uploading the 8th episode to our podcast and the track itself uploads without any problem but when I choose an image it's not reflected in the thumbnail or when I post. It seems to successfully upload as the the button under the thumbnail changes from "update image" to "replace image" but no go. I've tried with a couple dozen images and all the same effect, including images that have worked on Soundcloud already. An upload I did maybe 12 hours ago worked fine. Anything I should try? Maybe just a temporary glitch?

4 replies

Same problem again today. Uploaded 17 tracks between the 1st post and now without issue.
By suggesting help is available (in any way shape or form) soundcloud is pulling serious fraud. You straight robbed us.
Userlevel 7
Badge +3
Hi there,

Hmm - odd! Is this an ongoing issue for you? Have you tried the things we outline here? Tried in a private browser window? Cleared cache & cookies?

Hope any of this helped. Let the community know.

Cheers
Mathis
It was ongoing Wednesday-the whole weekend. Those steps are absolutely useless and it's insulting every time you post them. Before going to the help forum (like most people) I tried the hopelessly generic-will never fix a problem suggestions. This problem was identical on all 3 major browsers before and after clearing the cache (or private browsing) on multiple computers using any picture. Let's be serious, there IS NO SUPPORT FOR SOUNDCLOUD. No matter what happens or to how many people the response will be a bot saying "Clear your cookies dummy!"

It was a total fluke this issue was "resolved" and since it also happened a month ago it's fair to assume it won't be long before it happens again. I wish it was clear that there IS NO SUPPORT FOR SOUNDCLOUD before I signed up for a paid membership.

Reply