Question

Unable to download my own uploaded tracks

  • 6 March 2017
  • 2 replies
  • 641 views

I have uploaded private tracks but exceeded my quota. I've been trying to download the files so I can delete the tracks, but I continue to get an error message. I tweeted SC, but no response as of yet. I signed out and signed in, and have received the same response on two different computers in two completely different locations on different Wifi.

Any ideas what's going on? I have another recording on deck but can't upload it since I'm over my quota, and can't download my files to safely save them.

Would appreciate any tips, or just confirmation that this feature is down for some reason.

Thanks!

2 replies

Lots of questions about this bug and still not a single reply from SC... I ran into this one just now .. and I have been a paying member for several years and I can't seem to download my original tracks...
Userlevel 7
Badge +3
Hi there,

Hmm, it looks like your issue is slightly different from the one that the original author posted. Are you getting an error message when trying to download your tracks, or are you facing a different issue? Your Pro Unlimited plan seems to be up and running, so none of your tracks are hidden.

If you cannot seem to download your tracks from your general tracks page (by hitting "edit" and download the original from there), a SoundCloud user has written a tool to simplify this process - maybe this can help with your particular situation?

Other than that, we've reported this to the relevant product team for review.

Cheers
Mathis

Reply