Question

UPLOAD failed

  • 12 April 2017
  • 12 replies
  • 11917 views

I'm on Samsung S7. I've recently downloaded the SC app and tried to upload audio I recorded with my phone. It does not work. Any siggestions?

12 replies

Userlevel 7
Badge +3
Hi there Big Mac,

It looks like your email address wasn't properly confirmed so far. Try again now 🙂
Im having the same problem can someone help me 😵
My uploads always fails why
Can you help me
-> go to Setting on your phone
-> Apps
-> SoundCloud
-> Scroll down until you find "Permission"
-> Turn both Microphone & specially "Storage" On

*as the steps may vary from phone manufacturers or android versions.
but, this is how I got mine to work, hope this helps..
It says upload fail why is this happening? My account was always working until today where I cant upload any more music.
This happened to me also. I used to be able to upload songs from garage band now I cant . I still have over 100 min of upload time , wanted to upload original song for Christmas but now I can’t. This seems to be a reacuring problem that goes back years with many users . No solutions ? This problem should have been resolved long ago .
-> go to Setting on your phone
-> Apps
-> SoundCloud
-> Scroll down until you find "Permission"
-> Turn both Microphone & specially "Storage" On

*as the steps may vary from phone manufacturers or android versions.
but, this is how I got mine to work, hope this helps..


This helped! Thanks!
I went to settings and turned all the permissions on for soundcloud and I still cant upload a recording can anyone help???
-> go to Setting on your phone
-> Apps
-> SoundCloud
-> Scroll down until you find "Permission"
-> Turn both Microphone & specially "Storage" On

*as the steps may vary from phone manufacturers or android versions.
but, this is how I got mine to work, hope this helps..

This helped me thanks much... im also using a galaxy s7 so the s7 users u need to give the app storage permission
[quote user="D'Andrew"]
-> go to Setting on your phone
-> Apps
-> SoundCloud
-> Scroll down until you find "Permission"
-> Turn both Microphone & specially "Storage" On

*as the steps may vary from phone manufacturers or android versions.
but, this is how I got mine to work, hope this helps..

This helped me thanks much... im also using a galaxy s7 so the s7 users u need to give the app storage permission



I have an S7 as well, I gave the app permissions for both mic and storage and I still camt upload anything. Any ideas as to why?
Help me
i cant upload my song
microphone & storage have been enabled
but its not working

Reply