Upload Failed

  • 15 December 2017
  • 12 replies

I'm not sure why it would be such a mission to upload a track from my android phone. Every time I have hit "share" and chosen Soundcloud, I have got the upload failed message.
Guys you need to get these simple things sorted. We as users are not asking for a fancy high-end feature here.

Thanks for listening to us.

12 replies

Thank You  Skylinepk your suggestions worked!!

-> go to Setting on your phone
-> Apps
-> SoundCloud
-> Scroll down until you find "Permission"
-> Turn both Microphone & specially "Storage" On

*as the steps may vary from phone manufacturers or android versions.
but, this is how I got mine to work, hope this helps.
Userlevel 7
Badge +3
Hi there,

Hmm, your account shows a confirmed email address and that you have quota, so you should be able to upload properly. Moving the recording to your laptop is actually what I would recommend if this is still unresolved. Alternatively, you could try and remove the app, restart your phone for a fresh start, then download the App again to see if this helps.

Userlevel 2
Why thank you! Anyway, i hope you find out the problem! Have a nice day! ^^
You certainly make it sound like you do, yet can't come up with a satisfactory explanation for my original question.

I will give you full marks for remaining engaged though 🙂
Userlevel 2
No, i just know a lot about the app 😛
Nope nothing to do with copyright. I transferred the song to my laptop and was able to upload it easily. It is definitely a problem with the app.

Are you involved in any way with the development of the app ? Or just guessing ?

Userlevel 2
Ah, my bad i thought you were on a computer 😛 either the song is probably copyright and they won't let you share it so you won't get blamed for it.
Not sure what you mean by "close the tab" as I am working off the android app on my phone. FWIW, I exited the app and tried again after restarting. Exactly the same outcome.

There is some other hidden problem here. Is it possible that the file type is incompatible with Soundcloud ? Mine has a .m4a extension.

Thank you.
Userlevel 2
Hm...just close the tab and after a while try again.
It appears to be. The app version is 2017.12.14-release, Flipper version 1.3.6
Userlevel 2
Is the app up to date?