Question

Upload not working on Microsoft Edge.

  • 14 August 2017
  • 8 replies
  • 1047 views

Hello All,

I'm trying to upload a podcast on Microsoft Edge. But the upload is stuck on zero. I've tried to upload the same audio on Chrome but that keeps on uploading for a little while, then goes back to zero, what's going on here? There must be something wrong with the Soundcloud Uploader.

8 replies

Hello,

Since no one is responding, it is going from 19% back to 0 on Chrome. This needs to be fixed immediately. I don't want to wait until tomorrow for it to be fixed. Now it's at 2% and going back to 0. Again it needs to be fixed now.
Upload needs to be fixed, now. It just stopped at o.36 MB. I tried another downloading site and it mentions that my download is an I/O issue. I am using Windows 10. My new laptop is currently getting fixed so I have to use an old one. But why is the uploader not working> At times it is going up and down, now it's just stalling and the upload is at 1%. I've tried to upload my podcast on Microsoft Edge, Chrome, and Internet Explorer it's doing the same thing on all of them. The Uploader needs to be fixed immediately, and not wait until the weekend is over.
I am going to have to post to photos of the issue. One is what is currently happening with uploader. The first one is what is happening when I first start it.

The second is an hour later.

.

This is what happens when you have layoffs, lack of customer service, lack of help, and lack of fixing that uploader. I have listeners that listen to this podcast that download this. THIS NEEDS TO BE FIXED NOW.
Have you tried using a less shitty browser…? You don’t appear to realise that Edge and IE are essentially identical, right…?
Have you tried using a less shitty browser…? You don’t appear to realise that Edge and IE are essentially identical
Userlevel 7
Badge +3
Hi there,

@Midnight Starr - it looks like you've been able to upload in the meantime. That's great! Did you have to do anything in particular to get this going?

Cheers
Mathis
@Midnight Starr I am having exactly the same issue, my upload is stuck on zero. Did you get anywhere with this? how did you make it work?
@Midnight Starr I am having the exact same problem what did you do to fix it?

Reply