Question

Uploading Resets

  • 5 August 2017
  • 7 replies
  • 573 views

This has been happening off and on for a couple months now and I can't find any topics about this so I thought I'd make a new one.
What happens is I'm uploading a recording and as it uploads it'll pause then go back to zero and start again, and it happens over and over. The number it gets to (% uploaded) is always different. Is anyone experiencing this? Any help would be great. Thanks.

Also, my upload and download speeds are find when this is happening. No internet troubles at all and no one else is doing anything online.

7 replies

Userlevel 5
Badge
are you able to successfully upload an audio file of the same length as the recording? i have noticed recordings seem to stumble more on the upload phase than audio files... and if for some reason it actually fails, your recording is gone. the safe way would be to record locally outside of soundcloud, then upload the file once complete.
are you able to successfully upload an audio file of the same length as the recording? i have noticed recordings seem to stumble more on the upload phase than audio files... and if for some reason it actually fails, your recording is gone. the safe way would be to record locally outside of soundcloud, then upload the file once complete.

Thanks for answering. I'm sorry I worded it wrong. It's an audio file. I didn't use the "start new recording" option after clicking upload. So I record my podcast with Audacity. Save it as an MP3, and upload it.
So I got it to work but just in case someone else runs into the problem I'll type what I did here.
To be honest, I'm not sure how I fixed it. I just did.
So when I was having uploading problems I was using Opera as my browser with a VPN turned on. I'm not very tech savvy so I'm not sure if that was the cause or not but when I switched back to Google Chrome and did it there, no VPN, it worked right away.

So if you're having issues with uploads resetting and never finishing no matter how long you leave it, try using (or downloading if you don't have one) a different browser and/or switching off your VPN if you use one.

Thanks to Dubstep.fm for responding.
Userlevel 7
Badge +3
Hey hey,

Good to see you were able to sort this out. VPNs can sometimes get in the way indeed. Testing a different browser was the right step to isolate the browser as the possibly root cause. Thanks for sharing your solution @BillianSWN.

Cheers
Mathis
I am having the same issue. But on Microsoft Edge, it's at zero and it's doing the same thing as you mentioned on Chrome. It's downloading a 45 minute podcast for a while and then it goes back to zero and does it again. But it's zero all the way through on Microsoft Edge. Now what do we do?
Hi Guys.
I too am having the same uploading problem This started yesterday evening Sunday(GMT), gave it three goes and decided to have another go now. It's on it's 4th run now as I type. Btw I'm using up to date Firefox and no VPN.
May have a go using IE, see if that makes any difference.
Any other ideas SC?
I've tried Edge, IE, and Chrome and with the same results. I might have to try it on another computer.

Reply