Question

Very difficult to upload anything

  • 30 March 2015
  • 7 replies
  • 218 views

Since approx 1 month, it takes me forever to upload pretty much anything on my soundcloud account. I upload files approx 3h long for 250Mb average. Generally speaking, the upload goes well up to a certain point, then suddenly slows down quite dramatically, until it stops and restarts from scratch. Tonight, it took me 7 times and 45 minutes to upload the bloody file. This is becoming very annoying.

Searching the web for he same sort of issue, I could find a few users having the same issue as me. I would certainly not say this is a general problem as obviously there seems to be people uploading without problems, but that's definitely very frustrating.
I unfortunately can't afford spending that much time on a simple web upload (not at that price at least). I want to point out that I also upload files on a regular basis on other services (i.e amazon AWS, or my own cloud server at Digital Ocean and OVH) and Soundcloud is the only place where I have such a poor experience.

Is there anything I should do in order to improve that? I have tried with 2 different WIFI access points (I have 2 in the studio), tried 5Ghz, 2,4Ghz, signal strength is super high and blasting everyone around. Tried Chrome, Firefox and Safari and its all the same issue. For some reason it is working eventually, but I can't find out why. Today was 7 times. Last time was 16 times and 2hr+ stupidly lost.

I have Max Os X Yosemite and nothing changes in the past 3 months on my side.

7 replies

Userlevel 7
Badge +3
Hi there knarf,

Thank you for reporting this on the help forum. Sorry to hear that this isn't working properly for you - I can certainly imagine how frustrating this must be! I've made sure to forward this to the relevant product team now for review.

However, let's see what can be done to see if this can be improved straight away, or if we can pin down the root cause to this, or, even better, solve the uploading issues by optimizing your settings.

To start fresh, please clear your browser's cache and cookies, close the browser window, and open a new one. Alternatively, you could use your browser's private mode (for instance, Chrome's incognito mode).

Next, please follow these steps:
- Check and see that you have the latest version of Flash installed (http://get.adobe.com/flashplayer).
- If you've installed any plugins (AdBlock, Flashblock, HTTPS everywhere) on your browser, please disable them, as this may help. Plugins can often block SoundCloud from working properly. Additionally, please disable or allow for an exemption on any pop up blocker, firewall, or antivirus on your computer.

Now, so much for basic steps. Other then that, you mentioned that you've tried different Access Points in your Studio, which is great! In order to test whether this might be a network related issue, it'd be great to try a completely different network - if you have a different internet setup at home or at a friend's place, maybe you could try the next upload over there? Also, if you're testing this at a friends place, go ahead and try the upload from their computer as well - this will narrow down where the root cause lies.

I realize I'm asking a lot, however I hope you understand that troubleshooting at a distance and with so many different setups in regards to hardware & software is quite tricky, so we're trying to provide an all-round troubleshooting guide.

I hope this helps! Let us know how it goes.

Cheers
Mathis

P.S.: Just one more thing - next time you try an upload, open Chrome's console - this might be providing clues as to what happens in the background when the upload fails. Take a screenshot of this and send it over so we can further investigate. Thanks!
I am having this issue as well, the track will take like 10 minutes to upload my 916 KB teaser and then go back down to 13. However, I have a feeling this is our internet’s fault, it has been acting sporadic lately, especially since the console complains of losing the connection to the Amazon AWS server.

Userlevel 7
Badge +3
I am having this issue as well, the track will take like 10 minutes to upload my 916 KB teaser and then go back down to 13. However, I have a feeling this is our internet’s fault, it has been acting sporadic lately, especially since the console complains of losing the connection to the Amazon AWS server.
Hi DJ Soda Can,

Thanks for the screenshot. Hmm, yeah, this does indeed look like the connection gets interrupted every now and then, which might then cause for the upload to not run through all the way. If the other given troubleshooting steps don't do the trick, any chance you can try a different internet connection at a friend's place to see if this will work in general?

Let us know how it goes.

All the best
Mathis
I am having this issue as well, the track will take like 10 minutes to upload my 916 KB teaser and then go back down to 13. However, I have a feeling this is our internet’s fault, it has been acting sporadic lately, especially since the console complains of losing the connection to the Amazon AWS server.
Thanks for the support, Mathis. I tried it again this morning and it worked, but it still took about a minute. For the full mashup I will still try uploading with a different internet connection, as I don’t want to spend half an hour uploading two songs.
By the way, before my computer could not get a ping response to s3.amazon.com and now it does, does anyone know if it was down?
I am having this issue as well, the track will take like 10 minutes to upload my 916 KB teaser and then go back down to 13. However, I have a feeling this is our internet’s fault, it has been acting sporadic lately, especially since the console complains of losing the connection to the Amazon AWS server.

Hi there knarf,

Thank you for reporting this on the help forum. Sorry to hear that this isn't working properly for you - I can certainly imagine how frustrating this must be! I've made sure to forward this to the relevant product team now for review.

However, let's see what can be done to see if this can be improved straight away, or if we can pin down the root cause to this, or, even better, solve the uploading issues by optimizing your settings.

To start fresh, please clear your browser's cache and cookies, close the browser window, and open a new one. Alternatively, you could use your browser's private mode (for instance, Chrome's incognito mode).

Next, please follow these steps:
- Check and see that you have the latest version of Flash installed (http://get.adobe.com/flashplayer).
- If you've installed any plugins (AdBlock, Flashblock, HTTPS everywhere) on your browser, please disable them, as this may help. Plugins can often block SoundCloud from working properly. Additionally, please disable or allow for an exemption on any pop up blocker, firewall, or antivirus on your computer.

Now, so much for basic steps. Other then that, you mentioned that you've tried different Access Points in your Studio, which is great! In order to test whether this might be a network related issue, it'd be great to try a completely different network - if you have a different internet setup at home or at a friend's place, maybe you could try the next upload over there? Also, if you're testing this at a friends place, go ahead and try the upload from their computer as well - this will narrow down where the root cause lies.

I realize I'm asking a lot, however I hope you understand that troubleshooting at a distance and with so many different setups in regards to hardware & software is quite tricky, so we're trying to provide an all-round troubleshooting guide.

I hope this helps! Let us know how it goes.

Cheers
Mathis

P.S.: Just one more thing - next time you try an upload, open Chrome's console - this might be providing clues as to what happens in the background when the upload fails. Take a screenshot of this and send it over so we can further investigate. Thanks!

Hi

Reply